Honda CR-Z Hybrid Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hey all!

I've had a google but can't find anything that's exactly what i'm experiencing... so hopefully someone could give me some insight.

Before this, i'd used to jump in, key in, turn, wait for all the lights to settle then start without any issues.
Now, key in ignition, dash lights up fine, my OBD2 gauge shows battery at 11.7V (I think this is ok as far as i'm aware? it's always been sub-12v over night etc..)
anyway, IMA battery is good (90%), no other warning, but the 12v red battery light flashes, for about 5/6 times, then settles. If i try to start the car whilst it's flashing it doesn't seem to do anything, but when its shows a solid light, it starts up fine. I did notice a click/clunk sound as the dash light flashed.
Once the car started up, the battery reads 13.6v (there abouts), and it drives fine. Auto-stop works perfectly. IMA assists and recharges fine.

It's only day 1 of this, and I've been out about in the car few times today, 3 out 4 times it did this... I'm not sure how old the battery is, so is this just early warning signs?
 

·
Registered
Joined
·
1,722 Posts
Once the car started up, the battery reads 13.6v (there abouts),
point of order, no it doesn't. The whole car's electrical system reads 13.6V, but that is not an accurate measurement of the voltage potential of the battery.
Replace the 12V battery. You are on the ragged edge..
I know from first hand you can limp the battery along down to about 11.1V before you start having real issues and 10.5 before it won't start.

My factory battery tested something like 35 CCA and 10.7V when the honda dealer load tested it, but it started up and drove in to the dealer without issue.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
Thanks guys, and very helpful info! off battery shopping then!

Ok follow up question folks... the no non-sense me says to just buy a oem battery but it's like 40 quid more than supposedly compatible batteries, like Bosch S4 030 or Varta 054H (Both returned on 'battery finders', even on Varta's own site) but they say not compatible with start/stop... I know CR-Zs are quirky, does out auto-stop start work the same or is it different?
 

·
Registered
Joined
·
227 Posts
Our auto-stop doesn't use the 12V battery so that's not an issue. The battery is tiny because it has little to do besides keeping the electronics alive except in very rare conditions where it might have to start the engine. So yes just get something that fits and don't overthink it.
 

·
Super Moderator
Joined
·
7,163 Posts
Car acts odd electrically? Load test( with car not running) or replace under hood battery with whatever fits. 10 MM wrench and 10 minutes issue is resolved.

As voltage is below 12 when sitting you have needed a new battery for a while. Our cars can work with a much lower under hood battery voltage than others but it is a fine line between working and not working. A temporary thing you can do is to turn car to accessory(or just before start)for a short period of time and the battery will recover a little bit( as you have observed it warms the battery a little which raises the voltage(capacity) a small bit which is that edge between working and not working). You are on the edge of available battery voltage(capacity)hence the light being on that is a warning there is not enough voltage(capacity)available to start the process to turn on the car.

An old trick from my past was in cold weather if having starting issues you turn on the headlights for a moment then turn them off that warms the battery and you can start the car.

Once car is started the voltage you are seeing is from the IMA system hence my note to not load test with car running. ;)

Want to make the under hood battery last longer? Don't sit in the car with engine off in accessory with the ICE on and if possible when car is not in use have a charger maintainer on it.

The battery not compatible with start stop is probably for non Hybrids as it puts a lot of wear and tear on the battery. In our cars the Auto Stop starting is from the IMA battery not the under hood.

Lots of threads on why we go through under hood batteries faster than other vehicles.
Now, key in ignition, dash lights up fine, my OBD2 gauge shows battery at 11.7V (I think this is ok as far as i'm aware? it's always been sub-12v over night etc..)
 
1 - 7 of 7 Posts
Top