Honda CR-Z Hybrid Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hey folks, apologies if this has been asked before, had a search but couldn’t find anything.

installing a pioneer reverse camera and I’m looking for a few wiring answers.

I want to take 12v power from an acc wire behind the head unit, along with a ground. The reverse signal feed is coming from the reverse light and ran back to the pioneer head unit.

any ideas which wires would be best for the 12v acc and ground at the head unit end?

thanks
 

·
Registered
Joined
·
32 Posts
Discussion Starter #2
Hello folks, it's ok solved this myself.

Incase anyone is looking in the future, the ground wire on my Pioneer harness was black. The reverse signal came from me running a wire from the reverse light in the back and joining it to the white/violet cable.

Finally the 12v acc came from a red wire. I used my multi meter to find a wire that got 12v when the key was switched to position 1.

All fairly obvious really but only when you know lol
 

·
Registered
Joined
·
75 Posts
Hello folks, it's ok solved this myself.

Incase anyone is looking in the future, the ground wire on my Pioneer harness was black. The reverse signal came from me running a wire from the reverse light in the back and joining it to the white/violet cable.

Finally the 12v acc came from a red wire. I used my multi meter to find a wire that got 12v when the key was switched to position 1.

All fairly obvious really but only when you know lol
Are you using the stock navi unit with the reverse camera?
 

·
Registered
2014 CR-Z, Base, CVT
Joined
·
28 Posts
If you need a ground, you can just screw the wire into (almost) any metal part. The whole chasis and body of the car is ground. That's why typically amplifiers amd other accessories have a long power wire (going to the battery, fuse box, relay or whatever) but only a short ground wire going to a nearby screw/bolt.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
No was an aftermarket Pioneer nav unit. Just ended up taking ground from the stereo harness.

All sorted now though thanks guys
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
Sorry calijoker, I do not know what the red wire was. I looked at the Pioneer wiring, which stated red was 12v acc power.

Then found a red cable in the harness that was joined by a bullet connector.

To double check I unplugged the connection, put the positive probe from mymulti meter in and grounded the negative probe. Turned on ignition, got my 12v
 
1 - 7 of 7 Posts
Top