Honda CR-Z Hybrid Car Forums banner

201 - 204 of 204 Posts

·
Registered
Joined
·
886 Posts
I doubt that's possible.. The mechanic said it was not.
I think Honda is BSing all of us, and their "safety" recall is actually them changing the IMA so their batteries last longer, so they have less money to spend on replacement batteries down the road...
I understand their position on that, but to lie about it, or just not say anything about the fact they're going to change the IMA system is BS BS BS!

But.... I think I fixed it!!!! I married my flashpro to my ecu and did some initial saving and loading of my ECU a couple of months ago. Well, last night I hooked up the flashpro and clicked the "return to stock" button. It uploaded my saved car rom from Dec and........... IMA seems to be acting normally!! Blips of throttle instantly show assist, one bar charge kept on going after the 7th charge bar was lit!!!
 

·
Registered
Joined
·
807 Posts
Discussion Starter #202


I've noticed zero change since applying the update, which is consistent with most people.
 

·
Registered
Joined
·
886 Posts
I don't know.. Maybe the dealer messed something up.. The last line item on the receipt was "applied IMA program update" or something like that (whatever I posted a page back)
Maybe that's come out since the original recall issue.. or maybe the mechanic was just uploading every random thing he could.. cr-v, sure, civic hybrid update, sure :D..
Who knows, but my car was definitely different. Small.. but there.
I really drive by my battery meter.. like, I never glance at my MPG meter, but always try to keep my battery full. It definitely changed from charging automatically (1 bar charge) to 7 bars, to stopping at 6. And the slight delay before engaging IMA when accelerating.
I got a very early model car, too.. One of the first couple thousand. maybe something is different from then to later models? Push in the clutch and blip the throttle.. Just a quick tap.. does the IMA immediately assist? That's what my car did. after the update it just revs w/ no IMA. If I hold it in for a second (probably less than a complete second, but a delay) then it starts showing IMA assist. That makes more sense in most circumstances.. but isn't what my car did before.
 
201 - 204 of 204 Posts
Top