Honda CR-Z Hybrid Car Forums banner
1 - 14 of 14 Posts

· Registered
Joined
·
672 Posts
Discussion Starter · #1 ·
Soooooooo somehow my passenger doesnt unlock while using my unlock button on the driverside... i have to physically reach out and physically push in the passenger side of the handle area to unlock it.

might as well take it to the dealer and see if they fix it under warranty cause i dont see any physical damage. ah ha h..
 

· Registered
Joined
·
672 Posts
Discussion Starter · #3 ·
:eek:hsnap: Except now the internet knows what your "friend" did to the poor cr-z... Better hope the dealership doesn't read these forums :hiding:
there we go ahahhaa
 

· Registered
Joined
·
112 Posts
I thought I read in the manual, that you can disable the passenger side locks from the drivers side panel?? I believe it's pg. 101...not to sure, something to look into.
You can certainly disable the passenger door to not unlock when shifting into park or when shutting off the engine (an option in the Info. Menu), but I believe one can always unlock both doors (including the hatch) with the driver's power lock switch. Am I wrong here?... :confused:
 

· Capt'n Jack
Joined
·
9,491 Posts
You can certainly disable the passenger door to not unlock when shifting into park or when shutting off the engine (an option in the Info. Menu), but I believe one can always unlock both doors (including the hatch) with the driver's power lock switch. Am I wrong here?... :confused:
If I hit the driver side panel to unlock the door, it DOES unlock the passenger side and the hatch.

Page 101 of the owners manual - Using the Master Door Lock Switch - When you lock/unlock the driver's door using the master lock switch, all of the doors and hatch lock/unlock at the same time.

Looking at the Multi-function display options on page 93, I don't see anything that would change the master door lock switch from doing what it is supposed to do. The options are for autolock and auto-unlock.
 

· Registered
Joined
·
672 Posts
Discussion Starter · #8 ·
hahaha thanks for all the feedbacks. I went on the dash board for "customize settings" and press "default all setting" and somehow that fixed my problem haha. :thumbsup:
 

· Capt'n Jack
Joined
·
9,491 Posts
hahaha thanks for all the feedbacks. I went on the dash board for "customize settings" and press "default all setting" and somehow that fixed my problem haha. :thumbsup:
Glad you fixed it. Guess a lesson for all. If all else fails, reset to default. There is probably a philisophical side of that statement also.
 

· Capt'n Jack
Joined
·
9,491 Posts

· Capt'n Jack
Joined
·
9,491 Posts
They tried...... but every 28 days they had to rewrite it only to start again a week later.
:staffmeeting: Dohhh! After 50, eh I mean 20something years, you would think I had that one figured out. Thanks for reminding me of the 28 day dynamic associated with manual aka Standard Op Procedure (SOP) re-writes.

Then again, could just KISS it (pun intended) which equates to Yes Dear, I understand, you are right and I will take care of it.

KISS = Keep it simple stupid.

I'm teasing of course. I don't know what I would do without the better half.

The OP was solved so now we are digressing. Keeping it fun.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top