Honda CR-Z Hybrid Car Forums banner
321 - 340 of 344 Posts

· IMA Enthusiast
Joined
·
1,647 Posts
Discussion Starter · #322 ·
Do you have any stored codes? Peter can back me up here but I recall that if there are any codes set you can't reset the USOC until you clear them.
Good point I had forgotten that..

@Jeffd

The ignition must be on and the engine must be stopped when resetting useable capacity

Do the clear OBDII codes function (on the OBDII codes screen) immediately before resetting useable SOC.
And if that doesn't work, do it immediately afterwards as well.
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Thanks NY-Z edit... Ah... and Peter too, just got that. but I am fairly sure that everything reads zero. The number of screens confuses me and I do not know what each one means. I'm sure that somewhere I saw that all were clear. I think that my model c&c has some prospective Lithium related info and there are so many posts about its development, I'm not sure that what I am looking at is relevant :)
Doing a second discharge as we 'speak' and going to take it down to zero, not 17v as last time and also leave it an hour or more before I recharge again. Then, when up to max volts after 24hrs + i will leave it for an hour or more.
My Major question is..... does the engine need to be running before I try the reset?
Just answered by Peter! .....ign on but not running,.......probably what I was doing wrong!!!
I shall return :)
 
  • Like
Reactions: Eddie70

· Registered
Joined
·
562 Posts
Good luck let us know-
I don't think the battery condition will necessarily prevent you from resetting the USOC if all the other requirements are met, but if it's in a poor state it won't stay there.
I actually reset my USOC without doing the discharge procedure and it's held at 75 for almost two years so far. So while doing another cycle won't hurt it probably won't be the solution.
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Well, that is it discharged again. Took 27hrs to get light out, (17v ). Left it 3 more hours as recommended and got to > 7v..
Need to start charging in a couple of hours due to commitments. Switched off in the meantime....umm... should I leave it switched on?? But not connected to anything?
Or can I attach the drivers ready but not plugged in to the mains ??
Edited and update:-
.
Oh well. 2hrs later on change. Jumped straight to 96v. 10 mins and < 106v.
Leaving it now overnight.
Goodnight.
 
  • Like
Reactions: Eddie70

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Looks like I am beyond help.
2nd charge got up to 115.6v and flatlined for 2 hours. Mind it is only 8C here just now.
Usable was 21. Reset, 5 secs, 11 secs..... still 21. Did again..... still 21.
Car started fine but too cold to go for a run and.... whats the point :(
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Yes mate, I had NO codes.and followed the instructions exactly. My usable was 74.
Having a break for some lunch and a think now.
The car has never had any sort of 'kick' when accelerating hard although the Assist bars did come on.
Thanks for input.
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
OBD11 says no codes found. Therefore no option to do a reset.
Any other screen I should look at and reset?
Rectangle Font Display device Circle Magenta
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Other screens that may need reset? Rectangle Font Display device Parallel Circle
Rectangle Font Display device Technology Parallel
Rectangle Font Signage Number Display device
Rectangle Font Signage Number Handwriting
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
so I do both an 'up' and a 'down' ?
 

· IMA Enthusiast
Joined
·
1,647 Posts
Discussion Starter · #335 ·
Yes this one. Selecting Clear PGMFI/ECM codes will reset the ECM which is the same operation as clearing OBDII codes. Do this even if no codes are present, then try to reset the USOC again. View attachment 69454
That's the one... Sorry I thought it was on the OBDII codes screen.
It's a while since I have looked at or worked on the code.

Do the Up one..
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Thats ok Peter. I know I'm a couple of years behind :)
So up only to clear those.
 

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Wooo hooo. Done it!
Thank you all.
Rectangle Font Parallel Signage Sign
 
  • Like
Reactions: Eddie70

· Registered
2010 sport 6 manual
Joined
·
289 Posts
Shall I do a down as well? Sometime?
 
321 - 340 of 344 Posts
Top