Honda CR-Z Hybrid Car Forums banner
1 - 13 of 13 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I recently bought a wrecked 2012 CR-Z. It was hit on the passenger side front wheel and fender. It starts & runs fine but when I put it in gear (automatic) and step on the gas there is about a half second delay before it moves & then it is a bit of a lurch forward. Is this normal for these cars or do I need to be looking for a problem?
 

· Registered
Joined
·
1,284 Posts
That's the procedure. Looks like your screen capture caught the page slider over the information about how much IMA charge needs to be showing.

It is also critical that there are no pending DTCs and that the idle learn has completed.

I just went through all of this with a Civic Hybrid watching a scan tool trying to figure out why it would not go into calibration mode and then complete a calibration cycle. Now that all the conditions are satisfied it does a clutch calibration all the time.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
That's the procedure. Looks like your screen capture caught the page slider over the information about how much IMA charge needs to be showing.

It is also critical that there are no pending DTCs and that the idle learn has completed.

I just went through all of this with a Civic Hybrid watching a scan tool trying to figure out why it would not go into calibration mode and then complete a calibration cycle. Now that all the conditions are satisfied it does a clutch calibration all the time.
Thanks for the tip
 

· Premium Member
Joined
·
6,307 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
I won't be able to get back to the car until next week but then I will start right into applying all of these great suggestions. Hopefully, it will resolve the issue for me. I will drop in another post to let you know how it turns out.
 
1 - 13 of 13 Posts
Top