Honda CR-Z Hybrid Car Forums banner
1 - 20 of 86 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
I noticed that from the New Year (or 1-2 days earlier, IDK), my navigation shows the wrong time. Every time I switch on power the clock resets and start from +3 (I think because of the Auto Time Zone settings). What could possible be the cause? I tried to reset all that I could in the diagnose mode, and even re-download the navigation software, but the issue persists. Running out of ideas. Please HELP!
 

·
Registered
Joined
·
2 Posts
I noticed that from the New Year (or 1-2 days earlier, IDK), my navigation shows the wrong time. Every time I switch on power the clock resets and start from +3 (I think because of the Auto Time Zone settings). What could possible be the cause? I tried to reset all that I could in the diagnose mode, and even re-download the navigation software, but the issue persists. Running out of ideas. Please HELP!
I am having the exact same issue. Brand new battery, all of the nav unit settings (radio stations, ect) are fine. but the clock resets every time I turn on the car. I'm hoping someone has been able to find a fix.
 

·
Registered
Joined
·
350 Posts
GPS devices with current support received updates well ahead of time to correct this bug before it happened. Unfortunately older devices like these nav systems are probably out of luck, it's unlikely that Honda will issue a fix.
 

·
Registered
2011 CR-Z GT-Navi Milano Red
Joined
·
256 Posts
I found this on other forum:
“You can hopefully 'fix' your 0:00 clock issue (as I was able to) by simply disconnecting battery power and then reconnecting at 1:00 p.m. The only down side will be that once daylight savings time starts/ends in spring/fall, you'll need to repeat the process (which took all of 5 minutes).”
 

·
Registered
Joined
·
562 Posts
I found this on other forum:
“Since the clock always seemed to reset to exactly 1:00 when the battery was reconnected ... I simply disconnected power one night and the next day, at 12:59 p.m. reconnected the terminals ... and bingo ... my clock read 1:00! Problem solved.”
But the Nav units get their time from the GPS signal.
 

·
Registered
Joined
·
31 Posts
I have the same problem 2011 nav. I disconnected the battery for 5min reconnected and it still starts a 4pm every time I guess I’ll try it at 4pm place your bets
 

·
Registered
Joined
·
1,710 Posts
My 2011 nav also doing the same thing. Stuck at 4:00pm. And resets the date to 2002 every time I start the car. Pretty ridiculous they never put a menu in to just set it yourself... Hopefully someone figures out the fix!!
 

·
Registered
Joined
·
1,710 Posts
Some good news.. looks like Honda is aware. But, apparently not about the CR-Z yet. I wonder how we can contact them to let them know??


I guess its actually bad news, as its a hardware malfunction. Hardware / software.. so yeah, not good..
 

·
Registered
Joined
·
1 Posts
I was wondering if this topic was gonna come up. I've been having this issue as well in my 2011. I noticed on the CR-V forum there is a lot of people with the same problem as well. Someone over on that forum said they called a number and was told that they have their engineers working on a fix so I'm hopeful that they'll come up with something.
 
1 - 20 of 86 Posts
Top