Honda CR-Z Hybrid Car Forums banner

21 - 28 of 28 Posts

·
Registered
Joined
·
1 Posts
YOU ARE GOD SENT!!!!!! This has been annoying me for like 6 months. Thank you so much!



@iRob I've been searching around as I've come across the same problem but for my 2016 Honda Fit EX. I also have a Pixel 3a.

It is indeed an issue with the most recent update to Android 11.

Luckily, I did find a solution (at least for now)! There was a Reddit thread in r/Pixel3a from about a year ago where someone had the same issue. There was a change to the bluetooth settings with the update that is causing the issue, so you just need to set it back to a previous version. I'm not sure if I'm able to link the post here, but I'll copy their directions below:

SOLUTION:
  1. Enable Developer Mode
    1. Settings
    2. About Phone
    3. Find Build Number at the bottom and tap on it 7 times.
    4. Enter passphrase (if applicable)
  2. Change Bluetooth AVRCP Version
    1. Settings
    2. System
    3. Advanced
    4. Developer Options
    5. Under "Networking", change Bluetooth AVRCP Version to "AVRCP 1.3" (normally it is set to "AVRCP 1.5 (Default)")
  3. Re-Add the phone to the car's Bluetooth
    1. You may need to delete your phone from the car's Bluetooth system. I didn't but you might try it if needed.
    2. Re-Add the phone to the car's Bluetooth system
    3. (my note here: You will probably need to reboot your phone for the changes to take effect-- I did.)
I hope this helps you all out! It seems to have fixed the issue for me, so hopefully it can be changed again with future updates to the phone's software.
 

·
Registered
Joined
·
1 Posts
@iRob I've been searching around as I've come across the same problem but for my 2016 Honda Fit EX. I also have a Pixel 3a.

It is indeed an issue with the most recent update to Android 11.

Luckily, I did find a solution (at least for now)! There was a Reddit thread in r/Pixel3a from about a year ago where someone had the same issue. There was a change to the bluetooth settings with the update that is causing the issue, so you just need to set it back to a previous version. I'm not sure if I'm able to link the post here, but I'll copy their directions below:

SOLUTION:
  1. Enable Developer Mode
    1. Settings
    2. About Phone
    3. Find Build Number at the bottom and tap on it 7 times.
    4. Enter passphrase (if applicable)
  2. Change Bluetooth AVRCP Version
    1. Settings
    2. System
    3. Advanced
    4. Developer Options
    5. Under "Networking", change Bluetooth AVRCP Version to "AVRCP 1.3" (normally it is set to "AVRCP 1.5 (Default)")
  3. Re-Add the phone to the car's Bluetooth
    1. You may need to delete your phone from the car's Bluetooth system. I didn't but you might try it if needed.
    2. Re-Add the phone to the car's Bluetooth system
    3. (my note here: You will probably need to reboot your phone for the changes to take effect-- I did.)
I hope this helps you all out! It seems to have fixed the issue for me, so hopefully it can be changed again with future updates to the phone's software.
@iRob I've been searching around as I've come across the same problem but for my 2016 Honda Fit EX. I also have a Pixel 3a.

It is indeed an issue with the most recent update to Android 11.

Luckily, I did find a solution (at least for now)! There was a Reddit thread in r/Pixel3a from about a year ago where someone had the same issue. There was a change to the bluetooth settings with the update that is causing the issue, so you just need to set it back to a previous version. I'm not sure if I'm able to link the post here, but I'll copy their directions below:

SOLUTION:
  1. Enable Developer Mode
    1. Settings
    2. About Phone
    3. Find Build Number at the bottom and tap on it 7 times.
    4. Enter passphrase (if applicable)
  2. Change Bluetooth AVRCP Version
    1. Settings
    2. System
    3. Advanced
    4. Developer Options
    5. Under "Networking", change Bluetooth AVRCP Version to "AVRCP 1.3" (normally it is set to "AVRCP 1.5 (Default)")
  3. Re-Add the phone to the car's Bluetooth
    1. You may need to delete your phone from the car's Bluetooth system. I didn't but you might try it if needed.
    2. Re-Add the phone to the car's Bluetooth system
    3. (my note here: You will probably need to reboot your phone for the changes to take effect-- I did.)
I hope this helps you all out! It seems to have fixed the issue for me, so hopefully it can be changed again with future updates to the phone's software.
Thank you! This fixed for my 2015 CR-V with pixel 5.
 

·
Registered
Joined
·
1 Posts
Not all heros wear capes. I'm so glad I finally googled this issue. This was the top result and fixed my problem immediately. I have two young kids who like to listen to spotify in the car. Eventually they will ask to skip a song, and I won't be able to without grabbing my phone, and all hell breaks loose in the back seat. Not anymore!
 

·
Registered
Joined
·
1 Posts
RedKangaroo you are a god among men

I will open a bug report with Android. The developers are probably all driving brand new Teslas and don't notice stuff like this :cautious:
 

·
Registered
Joined
·
1 Posts
This may seem simple, but.... be sure that after pressing the audio icon on the home screen, when you are trying to listen to Bluetooth you then press the Bluetooth icon, and not any other icon. The Bluetooth icon looks like a stylized "B" with two points facing right. It's easy to press the USB symbol by mistake. If you do press the USB symbol, you'll appear to be connected to Bluetooth (battery & connectivity icons show up in upper right hand corner), you can make and receive calls, but you will not be able to listen to music.
 

·
Registered
Joined
·
2 Posts
Just a thought to eliminate from the list of potentials, is your firmware up to date on your phone? Is there even a way to update the software the car uses?

I’m a CRZ newbie, and I love my ride! I bought a 2014 CRZ Base Manual back in August. Thanks for letting me offer a thought. I hope you find the issue!
I am having the exact same issue with my Google Pixel 3a and my 2016 CRV. I went to the Honda dealership and they said there isn't a software update for the car, and my phone is up-to-date. The pairing worked fine with my previous phone (Google Pixel), and worked fine with the Honda tech's non-Pixel Android phone. I also have tried all of the reset options that the OP tried.

Thank goodness for @RedKangaroo's posting of the fix that they found! That worked perfectly for me, too!
 

·
Registered
Joined
·
2 Posts
This may seem simple, but.... be sure that after pressing the audio icon on the home screen, when you are trying to listen to Bluetooth you then press the Bluetooth icon, and not any other icon. The Bluetooth icon looks like a stylized "B" with two points facing right. It's easy to press the USB symbol by mistake. If you do press the USB symbol, you'll appear to be connected to Bluetooth (battery & connectivity icons show up in upper right hand corner), you can make and receive calls, but you will not be able to listen to music.
I think you fundamentally understood both the issue and the technical savvy of the OP.
 
21 - 28 of 28 Posts
Top