Honda CR-Z Hybrid Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Anyone have a problem with the hybrid battery being dead after getting rained on or a car wash?
 

·
Super Moderator
Joined
·
6,335 Posts
I have not seen anything similar on this forum. The battery is in a compartment under the hatch floor. Do you have some leaks or bad weather stripping? I would definitely get it looked at. Electricity and water is a bad combination .

1 Bar is normal in some circumstances not changing that is another matter or 0 bars. What year CR-Z and have you had the under hood battery load tested?
 

·
Premium Member
Joined
·
6,008 Posts
Anyone have a problem with the hybrid battery being dead after getting rained on or a car wash?
I haven't heard of anyone having the same problem, but just to try to rule out some things....
Is the car wash you're going to an auto-wash, where it sprays the undercarriage too? If so, you might have a problem of water entering from the underside, but if you just wash the car, and water only has a chance to enter from the "top," then check weather seals around the hatch. Any water getting into the interior or a moldy smell of water soaking carpet or anything like that?
Do you have any aftermarket "goodies" that have been installed recently--by you, or someone else--that may need to be inspected for proper fit/installation?
 

·
Registered
Joined
·
178 Posts
We need a bit more info.

Year? NImh or Lithium?

Any recent fiddling around or has the car been laid up unused for more than a few days?

Any error codes?

Are your 12V battery and earth leads perfect?
 

·
Registered
Joined
·
1,558 Posts
if the 12V battery gets disconnected, your IMA indicator will go back to 0 or 1.

Always check the 12V battery first on these cars if you have a weird problem, even if it's with the high voltage system
 
1 - 5 of 5 Posts
Top