Honda CR-Z Hybrid Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Sorry for this post and my english (it's not my native language) but this is urgent to me, i did the Eibach Spring install with a friend who has lots of experience in cars but is no mechanic himself.
Everything went fine until we refitted the shocks and noticed that the drive shaft went out, so we pushed it back in, everthing fine. But then on the driverside we couldn't push it back even after 10 minutes of trying. So we decided to open the drive shaft on the inner side (tripod) to look what's wrong. To our suprise there was nothing holding it together and so the 3 parts fell out. We managed to put it back in, renewed the ring and continued with the work. But on my way home the following problems and noises are noticeable:
.) Vibrations when i step on the gas, the pedal itself vibrates, when i lift it nothing
.) Transmission noises that are louder then before

My first reaction was that is must have something to do with the drive shaft but my friend told me i have to bring it to the garage and do an allignment which i will do on monday.
What's your opinion on it? Did someone have the same problem after install? What could we have done wrong? :(
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
So turned out it was the drive shaft left side...the bearings weren't on place....
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
i had huge luck, one bearing fell off but had no contact to other parts so it was a reinstall but my Honda dealer took 180€ for this work but i'm glad nothing more happend or was damaged
 
1 - 4 of 4 Posts
Top