Honda CR-Z Hybrid Car Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My name is Josh. I absolutly love these cars. I am a Technician for Honda and we have 3 on our lot right now. The only ones we have cvt's :cry:

I am not looking to own one soon but maybe in the next year or two. I am no noob to forums so I will not annoy you all like some noobs. :thumbsup:

I am hear to learn, see what problems people may have with these cars, and to help others as best I can.

My plans are for a Storm Silver Metallic EX 6 speed. It will be my daily driver while I continue my 1993 Prelude build.

I hope this is a fun forum and am glad to see a cr-z forum already. :hi5:
 

·
Registered
Joined
·
872 Posts
Hello and welcome to the forum, great choice in your future CR-Z as I'm too waiting for a Storm Silver EX 6mt w/navi. It great to have a "behind the scene" tech on the forum to relay any problems with the car as customers come in.
 

·
Registered
Joined
·
3,036 Posts
Hey Josh,

Good to see you here! It is a great vehicle... a real blast to drive (although more ponies would make it even more fun!)

(I also envy you your 'lude... I wish I had never sold mine.)

btw... I have a Storm Silver Metallic EX 6 speed with Navi... and I love it! The paint is sharp! I had a cop pull me over one day just to check out the car.... said it looked like it was glowing!
 

·
Registered
Joined
·
122 Posts
Here's one for Josh the Honda Tech.: 2011 CR-Z CVT NAVI
Wondering if anyone else is experiencing this: In ECON mode, yes it works very well. However in normal mode, with A/C on, everytime I come to a stop it acts like it will go into auto shut down, RPMS drop to 500, engine and car shakes and vibrates a little as if it died, then it fires back up. I know this is not suppose to happen, and it does depend on what the A/C is set on for auto shut down. Rather its auto setting on A/C or max setting car will not go into auto shut down. Manual setting with fan on medium or less Auto Shut Down will work in normal. Any one else getting this "False Shut Down" symptoms???? I will be taking to dealer Mon. -
 

·
Registered
Joined
·
3,036 Posts
Here's one for Josh the Honda Tech.: 2011 CR-Z CVT NAVI
Wondering if anyone else is experiencing this: In ECON mode, yes it works very well. However in normal mode, with A/C on, everytime I come to a stop it acts like it will go into auto shut down, RPMS drop to 500, engine and car shakes and vibrates a little as if it died, then it fires back up. I know this is not suppose to happen, and it does depend on what the A/C is set on for auto shut down. Rather its auto setting on A/C or max setting car will not go into auto shut down. Manual setting with fan on medium or less Auto Shut Down will work in normal. Any one else getting this "False Shut Down" symptoms???? I will be taking to dealer Mon. -
haven't tried this with Max A/C.. will try it and let you know... Of course, having a manual tranny, might might act different.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top