Honda CR-Z Hybrid Car Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all, just asking for a bit of help ref the DRL. One of mine has stopped working. I know what plug it is but how do they work? I havent changed any bulbs and have 12 volt at the plug. I believe the full beam light has somthing to do with things. Just wondering. Thanks all
 

·
Premium Member
Joined
·
6,157 Posts
you have the LED strip DRL, correct?

I think @litz had one of them fail on his 2013, so he may be able to help you sort it out.
@jonce ,the LED's come on when you have the side marker lights ON, but they go out/off when the headlights are turned on (high or low beam,) so I think that may be your only issue.... If not, go ahead and read the ramblings below, and see if it helps you figure out the issue. :)

Yes, that's right, mine stopped working on the 6-Speed that I bought (slightly used,) and I found the problem was NOT the led strip, but one of the turn signal/side marker light bulbs was going bad, and that made my LED's on that side of the car work intermittently. It was the evening before I was going to go on a trip to the Tail of the Dragon, so I swapped the left/front headlight assembly from my CVT and found the "bad" one actually worked when I plugged it in to the other car. So, that led me to the signal problem, and once I fixed that, everything worked fine--that was four years ago. [My issue with the signal lights, might have been exacerbated by the fact that they were aftermarket "switch-back" signal lights, so I just removed them (and the additional wiring) and plugged in an OEM side marker light bulb, and they worked.

So, you could check your side marker light bulbs (and high/low beam lights) and/or connections...just unplug and plug them back in and see if that helps.
 
1 - 5 of 5 Posts
Top