Honda CR-Z Hybrid Car Forums banner
21 - 25 of 25 Posts

·
Registered
Joined
·
27 Posts
I have '11 ZF1 Base 6MT 72k. Just had a P1448 DTC. I noticed a day or 2 prior the IPU fan was ON more than usual and louder than normal. I got a IMA light, check engine light, and message about the IMA but cant remember what it was. I finished my drive and after the next start no IMA light or message just check engine illuminated. Got home ran the code. Checked the forum for similar experiences. Ordered a new IPU fan and installed it. Cleared the code with my diagnostic tool and reset the 12v battery. So far so good.
 

·
Registered
Joined
·
610 Posts
Discussion Starter · #22 ·
I have '11 ZF1 Base 6MT 72k. Just had a P1448 DTC. I noticed a day or 2 prior the IPU fan was ON more than usual and louder than normal. I got a IMA light, check engine light, and message about the IMA but cant remember what it was. I finished my drive and after the next start no IMA light or message just check engine illuminated. Got home ran the code. Checked the forum for similar experiences. Ordered a new IPU fan and installed it. Cleared the code with my diagnostic tool and reset the 12v battery. So far so good.
Congrats ! I have a feeling we gonna see more and more IPU fan failures as the car ages. Glad you fixed it
 

·
Registered
Joined
·
610 Posts
Discussion Starter · #25 ·
Updated post and quoted Richie Poff from Facebook:

“…that any 06 or newer hybrid Honda’s has the same internals for the IPU fan assembly. The only thing different is the housing the assembly sits in. “
 
21 - 25 of 25 Posts
Top