Honda CR-Z Hybrid Car Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter · #1 ·
Anyone else start the engine and find their shifter is frozen in PARK when you want to shift to DRIVE?

I know how to un-freeze it (remove the little plastic piece to left of shift, stick a Tootsie Roll Pop stick straight down the opening and gently pull back on shift lever till it releases) but I've only had the car THREE DAYS and it's sticking 3 or 4 times a day. Obviously an issue to be discussed with dealer over the weekend but extremely annoying. Something in there is too loose, too tight, too something.

If I run out of Tootsie Roll Pops I'm screwed. Oh, the Horror! The Horror!

Hello in Japan! You listening?
 

·
Registered
Joined
·
376 Posts
Anyone else start the engine and find their shifter is frozen in PARK when you want to shift to DRIVE?

I know how to un-freeze it (remove the little plastic piece to left of shift, stick a Tootsie Roll Pop stick straight down the opening and gently pull back on shift lever till it releases) but I've only had the car THREE DAYS and it's sticking 3 or 4 times a day. Obviously an issue to be discussed with dealer over the weekend but extremely annoying. Something in there is too loose, too tight, too something.

If I run out of Tootsie Roll Pops I'm screwed. Oh, the Horror! The Horror!

Hello in Japan! You listening?
Wow. Sorry to hear about that. Can't comment since I have the 6MT.

Did you take it to the dealer yet since your post? What did they say? 3-4 times per day is bad. Please report back so all CVT drivers would be informed of this issue. :waiting:
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #5 ·
Haven't had recurrance of freeze up in last 4 days. Had appointment today to get rest of accessories installed so I mentioned it to dealer. They took top cover off, inspected everything and found no problem. He said it was probably "... new parts just getting properly seated into place". Made sense to me as I have had similiar experience with other new cars in first few days of driving.

No freeze ups lately, so I'm happy.
 

·
Registered
Joined
·
7 Posts
CVT concern

I've seen this at my dealership on non CVT automatics. The cause for those situations was someone putting the car into park before the car came to a complete stop. Haven't heard of it as a common thing with CVT's.
 

·
Registered
Joined
·
176 Posts
Discussion Starter · #8 ·
"... someone putting the car into park before the car came to a complete stop."

THAT is an excellent point and is probably the reason for my situation. Since your posting I have been extra careful with shifting into P after stop with no further problems.

I think we can consider this as "problem solved" (as he crosses fingers).

Thanks for that info.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top