Honda CR-Z Hybrid Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
My daughter has my old CRZ with the auto trans. She told me tonight that the gear indicators in the center console don't light up anymore. It's been over 2 years since I've driven the car and can't remember if they ever lit up!! Can anyone confirm that the "PRND" actually light up, and if so, has anyone replaced the bulb. I tried searching on the forum and on the Googles and couldn't find anything. Any help would be greatly appreciated. Thanks!!
 

·
Registered
2014 CR-Z, Base, CVT
Joined
·
561 Posts
They do light up. I think the CRZ still uses old fashion incandescent bulbs, so my guess is that it's burnt out and it's probably a T10 bulb.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
They do light up. I think the CRZ still uses old fashion incandescent bulbs, so my guess is that it's burnt out and it's probably a T10 bulb.
Thanks! I guess next time she's down I'll have to figure out how to get it apart!
 

·
Super Moderator
Joined
·
6,863 Posts
While it is illuminated it does not have a light to indicate what "gear" it is in. Due to this thread I had to actually go look at mine. The one that shows the "gear" is on the dash as mentioned before.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #7
While it is illuminated it does not have a light to indicate what "gear" it is in. Due to this thread I had to actually go look at mine. The one that shows the "gear" is on the dash as mentioned before.
I think that's why I didn't remember. It only has 4 positions. She noticed lol
 
1 - 7 of 7 Posts
Top