Honda CR-Z Hybrid Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
What sort of mileage are people getting out of their Clutches? My car is on about 51k miles and I am starting to get some slight judder when moving from a standing start in 1st gear. Also noticed an occasional whine/groan when holding the clutch.
I would have expected the clutch to last longer considering the car is not that powerful or heavy.
 

·
Premium Member
Joined
·
6,063 Posts
I've never had to replace the clutch in any of my manual Honda's, and that (in a span of 45 years) includes the Civics that I put over 200,000 miles on. Maybe the previous owner had some bad habits. :)
 

·
Registered
Joined
·
131 Posts
Discussion Starter #3
I doubt the car has been driven hard previously. I've been using the car a lot more recently with a lot of city driving. Thought about adjusting the clutch but there's no adjustment as it's hydraulic. Mainly happens from cold, gets better once driven around a bit. Did replace the clutch fluid over the summer.
 

·
Premium Member
Joined
·
6,063 Posts
I doubt the car has been driven hard previously. I've been using the car a lot more recently with a lot of city driving. Thought about adjusting the clutch but there's no adjustment as it's hydraulic. Mainly happens from cold, gets better once driven around a bit. Did replace the clutch fluid over the summer.
Hmmmm...maybe, go back and bleed the system, just to see if there's any air pockets causing issues, but I haven't had any problems, so my first hand experience is (happily) 0%. Only thing I've done is change the clutch fluid, as you did.
 

·
Registered
2015 PWP Base MT
Joined
·
50 Posts
I would guess it's just the clutch delay valve and cold fluid that's causing the issue. I've noticed a similar feeling when I cold start in the morning and start driving and as you mentioned, it gets better once everything's warmed up. I'm inclined to believe that's what's causing this since I don't feel the same delay when starting my car and driving on a hot day.

Not sure what could be causing the whine/groan when holding the clutch. Maybe it's just the sound from the electric motor as you start to put your foot on the accelerator?
 

·
Registered
Joined
·
131 Posts
Discussion Starter #6 (Edited)
I would guess it's just the clutch delay valve and cold fluid that's causing the issue. I've noticed a similar feeling when I cold start in the morning and start driving and as you mentioned, it gets better once everything's warmed up. I'm inclined to believe that's what's causing this since I don't feel the same delay when starting my car and driving on a hot day.

Not sure what could be causing the whine/groan when holding the clutch. Maybe it's just the sound from the electric motor as you start to put your foot on the accelerator?
I still don't think the clutch should be going bad at 51k.
So I re-did the clutch fluid. Seems to better now.
 

·
Registered
Joined
·
31 Posts
What sort of mileage are people getting out of their Clutches? My car is on about 51k miles and I am starting to get some slight judder when moving from a standing start in 1st gear. Also noticed an occasional whine/groan when holding the clutch.
I would have expected the clutch to last longer considering the car is not that powerful or heavy.
I still have the original, at 189,000 on my 2012 EX 6MT. Half highway and half suburban/city miles.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #8
I still have the original, at 189,000 on my 2012 EX 6MT. Half highway and half suburban/city miles.
That's a lot of miles. I've never had to replace a clutch on any of my previous cars.
Obviously I don't know how the car was driven previously. It doesn't look like the car has been abused. Maybe the previous owner used to ride the clutch alot.
It only happens in 1st gear from a standing start and doesn't happen all the time. Seems like a commom issue on all makes of cars.
 
1 - 8 of 8 Posts
Top