Honda CR-Z Hybrid Car Forums banner
1 - 20 of 54 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Had a chance to stretch the legs a little bit on my CRZ. (On non public roads) As soon as I hit 100 an alarm type sound came from the speakers? Anyone hear of this or experience the same? Governed at 100 stock? As soon as I heard the sound I back off of course.
 

·
Registered
Joined
·
9 Posts
I may or may not have gone there too (in case my wife or Big Brother reads this), but had everything off so as to be in tune with the car. Because of that, I can't confirm an alarm. Had you continued you'd had noticed the car start to lift... a very unsettling feeling at such speeds.
 

·
Registered
Joined
·
64 Posts
I may or may not have gone there too (in case my wife or Big Brother reads this), but had everything off so as to be in tune with the car. Because of that, I can't confirm an alarm. Had you continued you'd had noticed the car start to lift... a very unsettling feeling at such speeds.
Big Bro don't need to read it.
Our cars are equipped with a black box. :cry:
Anyone figure out how to remove it yet?

Al
 

·
Registered
Joined
·
149 Posts
Could your alarm have been related to the traction control system?

I've never heard it make any noise, but I'm trying to think about what you might have heard.


Oh! Could it have been the low fuel warning?
No ... you obviously would have noticed that. :bored:

I'm stumped.
 

·
Registered
Joined
·
237 Posts
As a professional driver on a closed circuit, I have had the car up over 100mph several times. I have never heard anything.
 

·
Registered
Joined
·
38 Posts
just curious ... were you at the redline buzzer?

if not, I'd be curious if it was as brent suggested, traction control, especially if you also felt the 'lifting up' feeling ... that would be scary and definitely be a condition of limited traction.

I'll never go that fast when I get this car, but I've gone about 150 in a car before, felt solid ... apparently this car wasn't built for autobahn speeds :p
 

·
Registered
Joined
·
1 Posts
Heard something like this today which is what led me to finally join and check in to it. Sounded like some kind of wind noise to me. Fine at 99mph but as soon as I hit 100mph I get this windy kinda whistle sound. Maybe wipers? Maybe aerodynamics? Definitely weird...

Didn't seem to come from speakers. That was my first thought as you don't really expect noise like this to come from your car. But I'm almost positive it's coming from the front of the car. Possibly from under the hood (belts? pulleys?) or even from the hood itself (wind/aerodynamics?) or wipers. Pretty high pitch whining or whistling noise.
 

·
Ridin' Nerdy
Joined
·
3,578 Posts
Yeah, numerous times I have gone 95+ with the car and out of those times, I only heard a humming/whistling sound from the center console. From what I read though, it was most likely the wipers or some kind of seal within the ventilation. When I did hear it, I do tend to freak out and slow down, but yesterday I touched 103 with no noise in Sport mode. The times I did hear it was in Normal. Maybe the modes do make a difference... No idea just wondering
 
1 - 20 of 54 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top