Honda CR-Z Hybrid Car Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
256 Posts
Discussion Starter #1
My ac is either too cold or works normally for 20 minutes then won’t blow any air even though the air is cold as if the vent is blocked. Does anyone have any information about the warranty for ac issues? Not under the hood issues. Thinking more like interior ac issues. Mine is a 2011 and I’m in nj. Tia!!
 

·
Registered
Joined
·
136 Posts
Is the compressor clutch disengaging when the air stops blowing? If it is look up the thread about the AC and shims for the compressor.
Mine would blow fine and cold for awhile, then sometimes out of the blue, would stop blowing, I did the shim fix and has been working great for about a year now.
The thread on it will help you help you troubleshoot it also.
 

·
Registered
Joined
·
1,552 Posts
There are only (2) things with the AC compressor that could cause this problem:

1. Gap between clutch plate and coil (magnet) is too large. (remove shim)
2. Coil (magnet) is bad -- less likely, and probably not the cause.

This is a common issue on these cars.

Basically you just remove the AC compressor pulley, then pull the shim out, then put the pulley back on.

Here is the thread:

Here is when I fixed mine:

If you have any questions, let me know.

Its as easy as:

1. Jack car up.
2. Remove fender liner.
3. Remove 'serpentine belt'
4. Remove pulley bolt using 12v impact (20 ft/lbs or less model--cheap one)
5. Pull shim out.
6. Put pulley back on with 12v impact (20 ft/lbs OR LESS.. dont fuck around here!)
7. Put belt back on
8. Put shield back in.
9. Profit.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #5 (Edited)
Thx for all the replies. The ac never stops blowing but the air coming through the vents is real slow. Like it’s on super low speed even though the fan sounds like it’s on high. The temp is always cold. Edit: Same symptoms for the heat also.
 

·
Registered
Joined
·
1,552 Posts
Thx for all the replies. The ac never stops blowing but the air coming through the vents is real slow. Like it’s on super low speed even though the fan sounds like it’s on high. The temp is always cold. Edit: Same symptoms for the heat also.
Is the car being ran in economy mode?

Doesn't sound like a shim problem to me.. sounds like you need to do more diagnosis using the factory service manual.
 

·
Registered
Joined
·
256 Posts
Discussion Starter #9
Thanks for the video. I tried this but there were no codes. Today I noticed that with the ac and fan off there is real cold air coming through the vents. Cold enough that there is fog. Almost as if the ac is continually running.
 

·
Registered
Joined
·
1,552 Posts
Thanks for the video. I tried this but there were no codes. Today I noticed that with the ac and fan off there is real cold air coming through the vents. Cold enough that there is fog. Almost as if the ac is continually running.
I think you need to go through the diagnostic steps in the FSM and try and get a bit more info.

Check out section: 21-16
 
1 - 10 of 10 Posts
Top