Recurrent HPD supercharger belt problems... - Honda CRZ Forum: Honda CR-Z Hybrid Car Forums
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 04-10-2019, 04:31 PM Thread Starter
Newbie
 
Join Date: Apr 2018
Location: Wisconsin, USA
Posts: 25
Recurrent HPD supercharger belt problems...

Fellow drivers,
This week marks the forth time that the belt on my HPD supercharger has needed attention. Things are fine, then a squealing develops and gets worse with time. I have only had the supercharger a few months (about 5,000 miles). I am told that the belt had slipped over a slot, and it needs adjustment that takes a few hours. On one occasion the belt was damaged and needed to be replaced. After each repair, the car is back to itís happy growl again.
Has anyone else had similar problems? Iím told there is nothing Iím doing wrong, and really nothing I can do to fix it other than bring the car back in.

Any advice or thoughts would be greatly appreciated...
Old School2 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 04-10-2019, 06:10 PM
Super Duper Member
 
Join Date: May 2015
Posts: 3,948
Is it possible one of your tensioners needs to be replaced or belt is a little out of specification for length?
Spdbump is offline  
post #3 of 14 (permalink) Old 04-10-2019, 06:41 PM
Super Duper Member
 
Fediej's Avatar
 
Join Date: Mar 2017
Location: Wisconsin USA
Posts: 1,565
Garage
Find a new shop. Replacing anything 4 times in 5000 miles is ridiculous. They're not even trying to fix the problem, just taking your money.
Spdbump likes this.
Fediej is online now  
 
post #4 of 14 (permalink) Old 04-10-2019, 06:43 PM
Premium Member
 
litz's Avatar
 
Join Date: Jun 2014
Location: Somerset, OH
Posts: 5,209
Garage
Quote:
Originally Posted by Old School2 View Post
...Any advice or thoughts would be greatly appreciated...
There's a mention about belt/pulley problems in a few of the posts in this thread:
https://www.crzforum.com/forum/after...arger-kit.html

Also, if it isn't in that particular thread--I just can't find it now, another owner had belt slipping over the pulley problems right after the installation. He actually worked at a Honda Dealership, I think, and they threw parts at it during two or three (or more) attempts to fix it. Turned out to be something was bent or defective along the belt path and "one of those new parts" solved the problem.

My initial thoughts about your alignment/squeaking problems is that something got bent of misaligned during installation. I had the same type of problem with the Dealer install of mine, and I told them about the situation noted above, so they actually got it fixed after two extra visits to the dealership after initial installation. Here's the post of my comments at the time:
https://www.crzforum.com/forum/after...ml#post1315826

2013 Honda CRZ EX PWP w/navi CVT and the 6-Speed | Litz's 2013 PWP Build Thread | HPD | Sprintex | Mugen | BLF | Seibon | Tanabe | Heko | DIY: CVT with 6-Speed shift boot
the speed of sound...the speed of light...the speed of love...the speed of white!
litz is online now  
post #5 of 14 (permalink) Old 04-10-2019, 06:48 PM
Premium Member
 
litz's Avatar
 
Join Date: Jun 2014
Location: Somerset, OH
Posts: 5,209
Garage
Quote:
Originally Posted by Fediej View Post
Find a new shop. Replacing anything 4 times in 5000 miles is ridiculous. They're not even trying to fix the problem, just taking your money.
That's the third instance--including my own--that I know of, of belt/pulley problems from initial installation. I think @tacitblue and @Crash might have done their own installations, and got it right the first time, so I really think it comes down to the right Tech/mechanic.

2013 Honda CRZ EX PWP w/navi CVT and the 6-Speed | Litz's 2013 PWP Build Thread | HPD | Sprintex | Mugen | BLF | Seibon | Tanabe | Heko | DIY: CVT with 6-Speed shift boot
the speed of sound...the speed of light...the speed of love...the speed of white!
litz is online now  
post #6 of 14 (permalink) Old 04-10-2019, 06:49 PM
Super Duper Member
 
Fediej's Avatar
 
Join Date: Mar 2017
Location: Wisconsin USA
Posts: 1,565
Garage
Quote:
Originally Posted by litz View Post
My initial thoughts about your alignment/squeaking problems is that something got bent of misaligned during installation. I had the same type of problem with the Dealer install of mine, and I told them about the situation noted above, so they actually got it fixed after two extra visits to the dealership after initial installation. Here's the post of my comments at the time:
https://www.crzforum.com/forum/after...ml#post1315826
@litz is the HPD supercharger covered under it's own warranty from Honda or just the car's OEM 36000 mile one?
Fediej is online now  
post #7 of 14 (permalink) Old 04-10-2019, 06:54 PM
Premium Member
 
litz's Avatar
 
Join Date: Jun 2014
Location: Somerset, OH
Posts: 5,209
Garage
Quote:
Originally Posted by Fediej View Post
@litz is the HPD supercharger covered under it's own warranty from Honda or just the car's OEM 36000 mile one?
One year, 12,000 miles if I remember correctly. But I know of only one person who bought their car--brand new--and had the HPD installed before taking the keys, so I think his was covered for the full 36,000 miles.
Spdbump likes this.

2013 Honda CRZ EX PWP w/navi CVT and the 6-Speed | Litz's 2013 PWP Build Thread | HPD | Sprintex | Mugen | BLF | Seibon | Tanabe | Heko | DIY: CVT with 6-Speed shift boot
the speed of sound...the speed of light...the speed of love...the speed of white!
litz is online now  
post #8 of 14 (permalink) Old 04-10-2019, 07:00 PM
Premium Member
 
litz's Avatar
 
Join Date: Jun 2014
Location: Somerset, OH
Posts: 5,209
Garage
@Old School2 --here's that initial post I was trying to find about belt walking over the pulley:
https://www.crzforum.com/forum/after...installed.html

2013 Honda CRZ EX PWP w/navi CVT and the 6-Speed | Litz's 2013 PWP Build Thread | HPD | Sprintex | Mugen | BLF | Seibon | Tanabe | Heko | DIY: CVT with 6-Speed shift boot
the speed of sound...the speed of light...the speed of love...the speed of white!
litz is online now  
post #9 of 14 (permalink) Old 04-10-2019, 07:02 PM
Super Duper Member
 
Fediej's Avatar
 
Join Date: Mar 2017
Location: Wisconsin USA
Posts: 1,565
Garage
Quote:
Originally Posted by litz View Post
One year, 12,000 miles if I remember correctly.
I assume that's also only if it's Honda dealer installed?
My point is that if there's a warranty, the OP needs to use it before it's too late. And even if there's not, the OP's current choice of shops is not doing him any favors. If the professionals can't figure out what is causing a slipping/mis-aligned belt, that's not a good sign.
Spdbump likes this.
Fediej is online now  
post #10 of 14 (permalink) Old 04-10-2019, 07:35 PM
Premium Member
 
litz's Avatar
 
Join Date: Jun 2014
Location: Somerset, OH
Posts: 5,209
Garage
Quote:
Originally Posted by Fediej View Post
I assume that's also only if it's Honda dealer installed?
My point is that if there's a warranty, the OP needs to use it before it's too late. And even if there's not, the OP's current choice of shops is not doing him any favors. If the professionals can't figure out what is causing a slipping/mis-aligned belt, that's not a good sign.
Yeah--I think ktwozero was on his own with the cost of installation problems, so that was the ONLY reason I had the dealership do the installation. If dealer installed; dealer gets to fix it. Rather, they get to scratch their heads and throw parts at it.
Actually, I was at the dealership when I overheard someone in the service dept. mention to another employee that "parts manager" will not sign off on the parts and we have to get the owner(?) involved, and he's on vacation....blah, blah, blah, of which I nicely interrupted the flow of their conversation with something like, "no, I signed off to get the job done in less than three visits, preferably only one, so you guys take care of your in-fighting with the bean counters, and go ahead and order the parts the Tech needs to fix it, please."
Fediej likes this.

2013 Honda CRZ EX PWP w/navi CVT and the 6-Speed | Litz's 2013 PWP Build Thread | HPD | Sprintex | Mugen | BLF | Seibon | Tanabe | Heko | DIY: CVT with 6-Speed shift boot
the speed of sound...the speed of light...the speed of love...the speed of white!
litz is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRZ Forum: Honda CR-Z Hybrid Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome