Difficult 1st gear mystery solved? - Honda CRZ Forum: Honda CR-Z Hybrid Car Forums
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 09-06-2016, 07:54 AM Thread Starter
Senior Member
 
tacitblue's Avatar
 
Join Date: Nov 2011
Location: NJ
Posts: 444
Difficult 1st gear mystery solved?

I *think* I've figured out the cause of the difficult-to-get-into-first-gear issue that is sometimes reported by manual transmission owners. I find that if I pull too hard left while trying to move the stick up into first I'll have the problem. The natural reaction is then to push forward/pull left harder and that simply makes it worse. Relaxing and gently 'suggesting' the lever left and up and it snicks right in.

I'm curious to see if anyone else finds that their gearbox behaves the same way.

2012 6MT HPD Supercharged
My build thread: HPD CR-Z 002
tacitblue is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 09-06-2016, 09:18 AM
Senior Member
 
Crash's Avatar
 
Join Date: Dec 2012
Location: Wisconsin
Posts: 272
Garage
None of the Hondas I've had ever appreciated excessive force when shifting. Even refusing to downshift if trying to shift in a "manly" fashion, but slotting right in when using next to no pressure. Three fingers and a flick of the wrist is all it really takes, or wants. So I definitely agree trying to jam it into 1st can/will make the issue worse, but I have doubts a soft touch can completely eliminate all occurrences.

Then again, it does usually happen when I'm rushing and probably less gentle than normal.
Crash is offline  
post #3 of 15 (permalink) Old 09-06-2016, 09:43 AM
Super Duper Member
 
Defiant's Avatar
 
Join Date: Jul 2014
Location: glorious Galt CA
Posts: 1,852
Garage
Tacit, can you tell if the resistance is actually in the gears, or perhaps just a mis-alignment in the linkage?
Defiant is offline  
 
post #4 of 15 (permalink) Old 09-06-2016, 12:55 PM Thread Starter
Senior Member
 
tacitblue's Avatar
 
Join Date: Nov 2011
Location: NJ
Posts: 444
Quote:
Originally Posted by Defiant View Post
Tacit, can you tell if the resistance is actually in the gears, or perhaps just a mis-alignment in the linkage?
hmmm, I don't know how I could tell by feel alone. But based on the behavior I'd say it would seem more likely the excessive left/lateral force is causing the linkage to bind up a bit(?) However, in some instances I know moving into 2nd briefly before attempting 1st made it all like butter, so that would seem to be a gear thing i guess. I'll pay attention on the drive home today and maybe get more clues.

2012 6MT HPD Supercharged
My build thread: HPD CR-Z 002
tacitblue is offline  
post #5 of 15 (permalink) Old 09-06-2016, 02:08 PM

 
chimaera's Avatar
 
Join Date: Apr 2014
Location: Phoenix, AZ
Posts: 1,191
Garage
My 2011 had issue going into first gear, but it didn't matter what gear I tried to massage it into before trying first, whether it was just left of center or whatever. It just refused to go into first gear. It got worse and worse as time went on. And of course when your light just turned green and there are four cars behind you, the last thing you want is to be "that guy" who can't drive a stick and is stuck at the light. Often I would just get flustered and mash it into first gear. Looking back, that was probably unwise.

Now that I have the 2016 and can be sure all maintenance is done from here on out, I'll keep an eye out for first signs of first gear becoming stubborn. But I don't think you should have to change how you've always shifted a manual because first gear gets finicky with age. It is probably a problem that develops over time.

chimaera is online now  
post #6 of 15 (permalink) Old 09-06-2016, 11:37 PM
Super Duper Member
 
Defiant's Avatar
 
Join Date: Jul 2014
Location: glorious Galt CA
Posts: 1,852
Garage
Quote:
Originally Posted by tacitblue View Post
hmmm, I don't know how I could tell by feel alone. But based on the behavior I'd say it would seem more likely the excessive left/lateral force is causing the linkage to bind up a bit(?) However, in some instances I know moving into 2nd briefly before attempting 1st made it all like butter, so that would seem to be a gear thing i guess. I'll pay attention on the drive home today and maybe get more clues.
If it's worn synchros, you might feel some "bumping" in the stick when trying to put it in gear, while if the blockage is just firm and without feedback, it'd tend to be the linkage. However, snubbing second before going in to first -the proper way to get first or reverse on a non-synchro'd gear- makes the transmission insides more suspect.
Defiant is offline  
post #7 of 15 (permalink) Old 09-07-2016, 12:46 PM Thread Starter
Senior Member
 
tacitblue's Avatar
 
Join Date: Nov 2011
Location: NJ
Posts: 444
Quote:
Originally Posted by Defiant View Post
If it's worn synchros, you might feel some "bumping" in the stick when trying to put it in gear, while if the blockage is just firm and without feedback, it'd tend to be the linkage. However, snubbing second before going in to first -the proper way to get first or reverse on a non-synchro'd gear- makes the transmission insides more suspect.
I sure hope it's not the trans after only 28000 miles. Actually it seems to have started right after I changed my fluids last year; i wonder if that which was labelled Honda MT fluid was actually something else...

In any case, now that I'm paying attention i haven't had one incident in 3 days, so I guess i'll just wait and see.

2012 6MT HPD Supercharged
My build thread: HPD CR-Z 002
tacitblue is offline  
post #8 of 15 (permalink) Old 09-07-2016, 01:59 PM
Super Duper Member
 
Defiant's Avatar
 
Join Date: Jul 2014
Location: glorious Galt CA
Posts: 1,852
Garage
The less said, the better. Fingers crossed....
Defiant is offline  
post #9 of 15 (permalink) Old 09-07-2016, 02:01 PM
Super Duper Member
 
Join Date: May 2015
Posts: 2,488
Warranty still in effect? Waiting may not be the best option if it is. Just something to think about.
Spdbump is offline  
post #10 of 15 (permalink) Old 09-07-2016, 04:37 PM Thread Starter
Senior Member
 
tacitblue's Avatar
 
Join Date: Nov 2011
Location: NJ
Posts: 444
Quote:
Originally Posted by Spdbump View Post
Warranty still in effect? Waiting may not be the best option if it is. Just something to think about.
I don't think it's anything broken (or in the process of breaking). This is an old, seemingly common issue that has been kicked around here before: have trouble putting in gear 6MT

Just thought I might have some new insight on the old topic. maybe i should have resuscitated the old thread.

2012 6MT HPD Supercharged
My build thread: HPD CR-Z 002
tacitblue is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRZ Forum: Honda CR-Z Hybrid Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome