What happened to the "drop down" submenus? - Honda CRZ Forum: Honda CR-Z Hybrid Car Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-18-2017, 06:15 AM Thread Starter
Newbie
 
MarylandCRZ's Avatar
 
Join Date: Nov 2016
Location: Rockville, MD, USA
Posts: 26
Garage
What happened to the "drop down" submenus?

Used to be, when I clicked on the little down arrows next to some of the menu bar items ("Forums", "New Posts", "Garage", "Tools") I'd get a little drop down / overlay menu with some options. Not so any longer- they react just as if I had clicked the wording itself.

I've not changed or updated browsers recently; checked the behavior in both FireFox [52.0.2 (32-bit)] and Chrome [57.0.2987.133] with identical results.

I don't visit all that often so I may have missed an announcement, but none of the threads in the Site News and Feedback forum seemed to discuss it.

Thanks!

In the driveway: 2015 CR-Z (manual); 2004 Honda ST1300 (motorcycle); 1998 Toyota Tacoma V6 4WD (manual)
Gone and not forgiven: 2011 MINI Clubman (manual)
MarylandCRZ is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-18-2017, 08:50 AM
Senior Member
 
Join Date: Feb 2016
Posts: 304
They work in Firefox 53.0.2 (32-bit) on PC for me.

try updating firefox, see if it works?
96firephoenix is offline  
post #3 of 4 (permalink) Old 05-19-2017, 06:17 AM Thread Starter
Newbie
 
MarylandCRZ's Avatar
 
Join Date: Nov 2016
Location: Rockville, MD, USA
Posts: 26
Garage
Quote:
Originally Posted by 96firephoenix View Post
They work in Firefox 53.0.2 (32-bit) on PC for me.

try updating firefox, see if it works?
Nope no joy. But if they work for others that points to a configuration somewhere on my end. Thanks.

In the driveway: 2015 CR-Z (manual); 2004 Honda ST1300 (motorcycle); 1998 Toyota Tacoma V6 4WD (manual)
Gone and not forgiven: 2011 MINI Clubman (manual)
MarylandCRZ is offline  
 
post #4 of 4 (permalink) Old 05-19-2017, 08:43 AM
Senior Member
 
Join Date: Dec 2015
Location: Mobile AL
Posts: 393
also no problem for me on chrome

2011 CR-Z EX 6MT CBP
SPICCIANI is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRZ Forum: Honda CR-Z Hybrid Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome