Slight hesitation at steady speed - Honda CRZ Forum: Honda CR-Z Hybrid Car Forums
 30Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 58 (permalink) Old 04-26-2017, 09:55 PM Thread Starter
Newbie
 
BABY Z's Avatar
 
Join Date: Apr 2017
Location: Shawinigan,Canada
Posts: 20
Slight hesitation at steady speed

Hi every ones!
I'm a proud new owner of a 2015 brand new white 6 speed manual cr-z.
Bought the car one month ago and 2200 Km with the car.
I really enjoy that little car but I've notice something with what i think is due to the IMA regenerating system.
Acceleration is excellent especially in sport mode,but as soon as I'm in steady speed (at any speed) the car give me a weird feeling.
Like if someone hit the brakes slightly every 2 seconds or so and give me the impression like if the car hesitate to maintain his speed.
I see that the IMA is in regen mode with one bar but even with no bar and without AC it make this weird hesitation.
Fuel mileage is on spot and as soon as i hit the gas it accelerate with force without problem.
So guys with the manual transmission do you have the same "problem"
Spdbump likes this.
BABY Z is offline  
Sponsored Links
Advertisement
 
post #2 of 58 (permalink) Old 04-26-2017, 10:07 PM
Senior Member
 
Ducky's Avatar
 
Join Date: May 2016
Location: Orlando, FL
Posts: 239
Garage
This is not normal.

Take it to your dealer.
Spdbump likes this.

2011 6MT EX nav
Ducky is offline  
post #3 of 58 (permalink) Old 04-27-2017, 06:04 AM
Super Duper Member
 
Join Date: May 2015
Posts: 2,612
I have a CVT so I can't answer definitively but I second what Ducky said and get thee to a dealer who is familiar with CR-Zs to make sure it is normal for a 2015 6MT.

As it is a 2015 make sure it has had it's airbag recall done and also make sure the under hood battery is healthy(load test with car not running)
Please report back once you find out what was wrong if anything is found.

Quote:
Originally Posted by BABY Z View Post
Hi every ones!
I'm a proud new owner of a 2015 brand new white 6 speed manual cr-z.
Bought the car one month ago and 2200 Km with the car.
I really enjoy that little car but I've notice something with what i think is due to the IMA regenerating system.
Acceleration is excellent especially in sport mode,but as soon as I'm in steady speed (at any speed) the car give me a weird feeling.
Like if someone hit the brakes slightly every 2 seconds or so and give me the impression like if the car hesitate to maintain his speed.
I see that the IMA is in regen mode with one bar but even with no bar and without AC it make this weird hesitation.
Fuel mileage is on spot and as soon as i hit the gas it accelerate with force without problem.
So guys with the manual transmission do you have the same "problem"
Spdbump is offline  
 
post #4 of 58 (permalink) Old 04-27-2017, 06:27 AM Thread Starter
Newbie
 
BABY Z's Avatar
 
Join Date: Apr 2017
Location: Shawinigan,Canada
Posts: 20
Thank you guys I'll do some testing today and call the dealer to check this.
This give me the impression that the fact the car was 2 years at the dealer make the problem actually.
I love the car ,wish it's not a lemon...
BABY Z is offline  
post #5 of 58 (permalink) Old 04-27-2017, 07:20 AM
@ the speed of white
 
litz's Avatar
 
Join Date: Jun 2014
Location: Somerset, OH
Posts: 3,297
Garage
Just a guess, thinking it might be regenerative braking--either it IS normal, and you are not use to the affect of it kicking in, or it's something that needs addressed, and covered under warranty.

2013 Honda CRZ EX PWP w/navi CVT | Litz's 2013 PWP Build Thread | Sprintex | Mugen | BLF | Seibon | Tanabe | Heko | DIY: CVT with 6-Speed shift boot
the speed of sound...the speed of light...the speed of love...the speed of white!
litz is online now  
post #6 of 58 (permalink) Old 04-27-2017, 07:36 AM
Super Duper Member
 
Join Date: May 2015
Posts: 2,612
Quote:
Originally Posted by BABY Z View Post
Thank you guys I'll do some testing today and call the dealer to check this.
This give me the impression that the fact the car was 2 years at the dealer make the problem actually.
I love the car ,wish it's not a lemon...
Since it sat for two years it maybe a sticking caliper or two. May just need corrosion removal and lubrication. Or as Litz said maybe normal. I think it maybe between the two and just need adjustment.

Good luck getting it sorted.
Spdbump is offline  
post #7 of 58 (permalink) Old 04-27-2017, 10:03 AM
Senior Member
 
Ducky's Avatar
 
Join Date: May 2016
Location: Orlando, FL
Posts: 239
Garage
Quote:
Originally Posted by litz View Post
Just a guess, thinking it might be regenerative braking--either it IS normal, and you are not use to the affect of it kicking in, or it's something that needs addressed, and covered under warranty.
Exactly. It doesn't sound like something normal though; there's definitely a difference between "acceleration with electric assist", "acceleration without", "maintaining speed with power" and "engine braking"

In my 2011 6MT these are all smooth experiences. Even the most jerky experiences (running out of hybrid assist at the top of the powerband) is very predictable and repeatable. You should not be having random judders.

2011 6MT EX nav
Ducky is offline  
post #8 of 58 (permalink) Old 04-27-2017, 02:44 PM
Super Duper Member
 
Defiant's Avatar
 
Join Date: Jul 2014
Location: glorious Galt CA
Posts: 1,939
Garage
Quote:
Originally Posted by BABY Z View Post
This give me the impression that the fact the car was 2 years at the dealer make the problem actually.
Check the build date on the door jamb.
Defiant is offline  
post #9 of 58 (permalink) Old 04-27-2017, 08:16 PM Thread Starter
Newbie
 
BABY Z's Avatar
 
Join Date: Apr 2017
Location: Shawinigan,Canada
Posts: 20
Thanks every ones for the support!
I tested it today with a different way and it is definitely a problem and not a normal behaviour.
What i did is run in 3rd gear at 65 km/h and stay at that speed for several seconds.
The result was a constant hesitation like the injectors was clogged or something similar in feeling
but definitely NOT NORMAL.
At every constant speed and every gears.
So i call my local dealer today for an appointment Monday morning to investigate the problem.
The lady think like me that 2 years at the dealer is no good for a car....
The brakes are ok so the list of "have to be check"is real short now cause the car is brand new...
As soon as they check it I'll let you know
litz likes this.
BABY Z is offline  
post #10 of 58 (permalink) Old 05-04-2017, 06:43 AM Thread Starter
Newbie
 
BABY Z's Avatar
 
Join Date: Apr 2017
Location: Shawinigan,Canada
Posts: 20
So it turns out that the technician's test drive conclude that everything is normal.
He tell me that the IMA system do the slight hesitation that I am feeling.
When it pass from the assist to the charge is when i can feel it more but definitely i always feel this hesitation intermittently at constant speed and from 20 years of driving normal cars this is not normal feeling for me.
He said to me that I am the kind of person who can feel it more than other customers.
He's right i always analyzed everything like a computer!
But it is weird that you guys tell me that this is not normal....!?
For a good comparison I ask him if i can test drive something like accord or civic hybrid to compare...sorry we don't have it for the moment!
But anyway I'm in love with that baby so
BABY Z is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRZ Forum: Honda CR-Z Hybrid Car Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome